mame in retropie 2.1 are changed ?

Home Forums RetroPie Project Everything else related to the RetroPie Project mame in retropie 2.1 are changed ?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of octubrq octubrq 2 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12050
    Profile photo of octubrq
    octubrq
    Participant

    sorry for my english . What about the retropie MAME4ALL of 2.1? all roms operating in retropie. 1 9 now give me error ( required files are missing …) the roms are MAME 0.37b5 romset . Does anyone know why? thanks

    #12054
    Profile photo of ademcc
    ademcc
    Participant

    see the bottom of this thread for details.
    http://blog.petrockblock.com/forums/topic/how-to-use-mame4all/
    Essentially mame.cfg needs to be edited so that it looks for roms in the right location.
    Similar thing for samples if you are using samples.

    #12065
    Profile photo of octubrq
    octubrq
    Participant

    ok thanks

    #12069
    Profile photo of nemo93
    nemo93
    Participant

    Hi octubrq,

    have a look there, scroll down a bit: http://blog.petrockblock.com/forums/topic/how-to-use-mame4all/

    hope this helps.
    cheers,

    #12092
    Profile photo of octubrq
    octubrq
    Participant

    thanks for solving the problem, the games now work. but I have a problem, when I press TAB to configure the buttons on MAME4ALL, it works in the game, but if I put another game is not recorded my settings. one could change this?

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar