L3 ps3 button not config not staying saved when rebooting

Home Forums RetroPie Project Controller Configuration in RetroPie L3 ps3 button not config not staying saved when rebooting

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #100907
    Profile photo of smoothmalik
    smoothmalik
    Participant

    the l3 buttons doesn work in any of the retroarch emulators until i goto the settings while in game and manually select to enable it. I save the retroarch configs and it works until i restart the rpi2. Im using 2.6

    #100909
    Profile photo of Floob
    Floob
    Moderator

    This shows how to set the analogue part via a config file if that helps.
    About 13mins in.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #100918
    Profile photo of smoothmalik
    smoothmalik
    Participant

    im still on 2.6 . I did add the lines in retroacrch.cfg however it did nothing I still had to manually make the changes in the ingame settings.

    #100925
    Profile photo of Floob
    Floob
    Moderator

    That should still work.
    hmm, when you make the change in RGUI, choose the save settings option and paste as an attachment the file it produced – itll most likely have libretro in the file name, but it should be obvious.
    Then I can confirm what settings it wants in the right config file.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar