Keyboard usage on quake, doom, etc

Home Forums RetroPie Project New to RetroPie? Start Here! Keyboard usage on quake, doom, etc

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of bluescreen2001 bluescreen2001 1 year, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #120715
    Profile photo of bluescreen2001
    bluescreen2001
    Participant

    Hi,

    I wanted to put this post to the controller forum, but it doesn’t recognize my login. So I try it here.

    I just tried out Retropie. I haven’t got a controller yet and therefore want to use the USB keyboard. But on native games like doom or quake the keyboard mapping is incomplete, e.g. no escape key for the menus.

    I found some article saying that this incomplete mapping is not fixed yet, so these games are not very usable. Is there a way to disable the emulator station’s keyboard mapping for these games, so the whole keyboard is given to the game?

    BTW: I read that there is Quake Darkplaces installed with Retropie, but I cannot find it.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar