Just updated from BETA 3 to BETA 4 and controller config wont save

Home Forums RetroPie Project Controller Configuration in RetroPie Just updated from BETA 3 to BETA 4 and controller config wont save

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of reprotie reprotie 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100808
    Profile photo of narp
    narp
    Participant

    Hello, I’m using a PS3 controller via a BT dongle and it worked fine in beta 3, but in beta 4 it has me input the config each time which is kind of annoying. Anyone know how I can get it to save? Thanks a lot!

    #100910
    Profile photo of narp
    narp
    Participant

    Any ideas? It’s kind of annoying for when my children try to play–I have to reinput everything for them. Thanks!

    #100916
    Profile photo of reprotie
    reprotie
    Participant

    Hi! I just started using retropie now (the V3.0 beta 4), and I’m having kinda the same problem. I’m using a generic controller, and can’t save the config of the analogics.

    I’ll leave the topic that me and another users where trying to find a solution, as reference:
    http://blog.petrockblock.com/forums/topic/dualshock-4-snes-problems/

    Falcon found a solution for his dualshock 4, but he is using it for playing snes and gba. So, I dunno if his analogs have the same problem as mine:

    I also am using a Dualshock 4 (PS4) controller, and had the same issue, but I finally found out a solution!

    After looking through some of the setup options, one of the options was Install Retroarch autoconfigs (or something like that, it was very similar). I decided to just give it a whirl and install this, and it ended up working! I rebooted my Pi, went into Super Mario World for SNES and it worked perfectly.

    Also tested on The Legend of Zelda Minish Cap for GBA. Works fine! I hope this helps!

    I did not have to go back in and configure the controller manually after this. I just rebooted my Pi and it was already configured correctly.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar