Joystick and keyboard configurations disappeared

Home Forums RetroPie Project Everything else related to the RetroPie Project Joystick and keyboard configurations disappeared

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of vinceabs vinceabs 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #89775
    Profile photo of vinceabs
    vinceabs
    Participant

    To start off – I’m definitely a noob with the pi so please bear with me.

    After a few tries, I finally got RetroPie working and was able to configure my joystick (Sabrent 12 button: http://www.amazon.com/gp/product/B00AEWTSWU/ref=oh_aui_search_detailpage?ie=UTF8&psc=1). I used retropie_setup.sh to configure the joystick.

    I even got to the point of playing Super Mario World but wasn’t able to save my progress (thinking the select button wasn’t working). I then tried Super Metroid and was able to confirm select worked and was able to save progress.

    Was feeling really good until I rebooted. Once I rebooted and emulationstation loaded the joystick was no longer configured except for the start button and a page down button (or maybe “end” button – all I know is it moves me to the bottom of a list which allows me to cancel out of emulationsttion). And the keyboard wasn’t configured at all. I’ve tried retropie_setup.sh again to no avail.

    Any thoughts? I’d hate to start all over. Thanks!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar