issues in 2.3

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of thedigi321 thedigi321 2 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #94819
    Profile photo of thedigi321
    thedigi321
    Participant

    Hello I am trying to run retropie 2.3. retropie goes to the retropie slash screen then goes to the terminal, but stays on there after it gets to the warranty and I can not use my keyboard but it works fine in raspbian(the keyboard does). I would prefer to use the image on berryboot and update it. any advice?

    #94877
    Profile photo of Floob
    Floob
    Moderator

    I’d be sorely tempted to upgrade/re-install to the latest version 3 if thats practical.
    There have been a lot of improvements.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #94921
    Profile photo of thedigi321
    thedigi321
    Participant

    that is a problem, I cant make the image file a squashfs format correctly, or i would. I did all the steps on the berryboot website but I go an error and it goes into recovery mode once I launch it. I cant read the error that fast so I dont know exactly what the error is but i noticed it’s a problem with sbin and system files I tried using it from raspbian but after the command ’emulationstation’ it freezes. I use it before I got into system x. I am at a total lost

    • This reply was modified 2 years ago by Profile photo of thedigi321 thedigi321. Reason: proper grammar
    #95010
    Profile photo of Floob
    Floob
    Moderator

    Could you just write the 3.0 image to a card and not use berryboot?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #95056
    Profile photo of thedigi321
    thedigi321
    Participant

    i have no spare micro sd cards and not only that i like keeping everything organized on one card are you good at making images to berryboot? or know someone that is?

    #95060
    Profile photo of thedigi321
    thedigi321
    Participant

    okay so I have a two point six emulator but when I run emulationstation it does not work. freeze and stops complying with my key board

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar