Is anyone else having problems with playstation games not working?

Home Forums RetroPie Project Everything else related to the RetroPie Project Is anyone else having problems with playstation games not working?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of 12don 12don 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4112
    Profile photo of 12don
    12don
    Participant

    Every time I click on a playstation game to play it, it acts like it’s going to boot and it goes to a screen of commands like every other game does on a boot but instead it just goes back to the emulationstation menu. I have tried multiple games and they all do the same thing.

    #4114
    Profile photo of RetroMarine
    RetroMarine
    Participant

    Are the games .bin files? I haven’t made any changes to the psx emulator and it plays mostly all my .bin files to include all the Resident Evil titles.

    #4117
    Profile photo of 12don
    12don
    Participant

    no, I have been using only 7z files. They are the only ones I can find of playstation roms.

    #4118
    Profile photo of 12don
    12don
    Participant

    Nevermind, I figured it out. I didn’t know you were supposed to extract the bin files from the 7z files.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar