IPAC4 Default Controls Problem

Home Forums RetroPie Project Everything else related to the RetroPie Project IPAC4 Default Controls Problem

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of evanstewy evanstewy 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5560
    Profile photo of evanstewy
    evanstewy
    Participant

    Hi,

    I am having an issue with some of the default controls that are setup on my IPAC-4. For example, one of the player buttons I have setup is the “e” key. This key is setup for slow motion in retroarch so I was wondering if there is a way to disable or move the slow motion option to a different key.

    I know I can reprogram the IPAC to use new keys but I already have it setup on another system with the current control configuration.

    I have already tried going into /etc/retroarch.cfg and setting slow motion to nul and removed the # sign at the beginning.

    Thanks for any help

    Evan

    #5563
    Profile photo of evanstewy
    evanstewy
    Participant

    It looks like I didn’t map out the keys for player 4 yet so that’s why the buttons were not working for that player yet.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar