Internet connection causing games to stutter in Retropie

Home Forums RetroPie Project New to RetroPie? Start Here! Internet connection causing games to stutter in Retropie

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of ke81 ke81 11 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #118892
    Profile photo of ke81
    ke81
    Participant

    I’m experiencing an issue where my Retropie games stutter a tiny bit if the device is on ethernet or wifi. It occurs in all systems and seems to come and go at random. The stutter stops if I unplug the ethernet or the wifi dongle. I’ve tried upping the overclock as far as “high” with no change in performance. Any suggestions or solutions other than “keep the internet unplugged”? 😉
    I’m running Retropie 3.4 on a Rpi1b+ overclocked to “medium”.

    #119016
    Profile photo of rdhanded2
    rdhanded2
    Participant

    Do you have a colored square in the top right of the screen when it happens. Sounds like it could be a low voltage or over heating issue.

    #119018
    Profile photo of ke81
    ke81
    Participant

    I don’t have the little square when it happens. It seems to be some sort of processing slow down or hiccup caused by the ethernet/wifi signal. It’s rather perplexing. I’ve come to the realization that I suppose I’ll just have to keep the device offline when I’m running it as a game station.

    #122452
    Profile photo of ke81
    ke81
    Participant

    Anyone have any other ideas?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar