Initial gamepad / keyboard setup issue

Home Forums RetroPie Project New to RetroPie? Start Here! Initial gamepad / keyboard setup issue

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of lakeuk lakeuk 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #112061
    Profile photo of lakeuk

    I’ve done a binary update and now when I restart it boots into emulationstation where I see my gamepad for first time and prompts me to hold a button to configure, I do this but the text for this wizard doesn’t show, it’s as if it’s working in the background but detail are not being renders – below link to video of what’s happening

    video of how my screen looks

    Doesn’t anyone know how to resolve this, tried exiting through F4 and launching the retropie script, but the option ‘Register RetroArch controller’ is no longer available. Tried running sudo ./retroarch-joyconfig commands I had in my notes but no change.

    Anyone got any ideas before I take the final option and reimage from scratch

    Profile photo of herbfargus

    Retroarch joyconfig was depreciated and controls are now configured through the rgui. (In the event that configs fail from emulationstation)

    As far as your error the only thing I can think of is a controller/hardware issue or some sort of corruption.

    What kind of controller are you using

    Profile photo of lakeuk

    using a playstation style joypad, I’ve got pass the screen by holding keyboards down to bypass each selection, in the main emulationstation the menus are similar, looks like going have to reimage

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar