I-PAC 2 (PS/2) halts after a second

Home Forums RetroPie Project Everything else related to the RetroPie Project I-PAC 2 (PS/2) halts after a second

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of poodull poodull 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #91938
    Profile photo of poodull
    poodull
    Participant

    (this is my 3rd attempt at posting this topic… waited 24 hours and still says no topics created in my account.)

    I’ve configured up/down/left/right/a/b to my IPAC 2 (older ps/2 model) that worked fine in MAME32. But when I press and hold a button (like left or right or any of them), they register the keypress, but then after a second stop. I have to release the button and press it again. So moving is impossible.

    I’m thinking it’s some kind of keyrepeat issue or maybe something in the IPAC? Keyboard works fine by itself. I’ve also tried only using the IPAC2.

    SETUP:
    Latest Retropie/emulationstation (last monday)
    RPi B+ 2 (used the right img for 2)
    IPAC 2 PS/2 with passive ps/2 to usb dongle

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar