How do I fix my input screw-up?

Home Forums RetroPie Project New to RetroPie? Start Here! How do I fix my input screw-up?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of tommelom tommelom 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104230
    Profile photo of tommelom
    tommelom
    Participant

    I messed up my gamepad config in the retropie gui. It’s imnpossible to navigate with the gamepad now (no idea how to get the keyboard to work either).
    I tried to fix it via the terminal, but that setup has no impact in on the config done in the gui. Is it two different configs for the gamepad? How do I fix this other than a reinstall?

    • This topic was modified 1 year, 8 months ago by Profile photo of tommelom tommelom.

    #104232
    Profile photo of Floob
    Floob
    Moderator

    Edit this file
    /home/pi/.emulationstation/es_input.cfg

    to be

    <?xml version="1.0"?>
    <inputList>
      <inputAction type="onfinish">
    <command>/opt/retropie/supplementary/emulationstation/scripts/inputconfiguration.sh</command>
      </inputAction>
    </inputList>

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #104505
    Profile photo of tommelom
    tommelom
    Participant

    Thanks!
    You saved my bacon.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar