How to disable "no gamepads detected"

Home Forums RetroPie Project Everything else related to the RetroPie Project How to disable "no gamepads detected"

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82076
    Profile photo of aj12gamer
    aj12gamer
    Participant

    I prefer pluging in my controller after it’s booted up. There’s no need to configer it after plugging it in again. It’s the same controller I’ve been using so I doubt it needs to configured everytime. Can someone help me please? How can I disable the “no gamepads detected” code in retro pie.

    #82080
    Profile photo of Floob
    Floob
    Moderator

    Out of interest, what does your file /home/pi/.emulationstation/es_input.cfg look like? Maybe if its populated ES wont complain?

    Or you could post the query here:
    http://www.raspberrypi.org/forums/viewtopic.php?f=78&t=80674

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar