How to autoboot to EmulationStation

Home Forums RetroPie Project Everything else related to the RetroPie Project How to autoboot to EmulationStation

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84384
    Profile photo of darakutenshi
    darakutenshi
    Participant

    When I was trying to figure out how to add new emulators to the list in EmulationStation I decided to hit atl+F4 and in the menu I changed a setting to boot to desktop (sorry I don’t remember the full proper wording that the system used). Now I want the system to boot back to EmulationStation on boot. How do I get it to do so?

    #84385
    Profile photo of darakutenshi
    darakutenshi
    Participant

    Ok… so it turns out that I need to get to the terminal screen and run raspi-config… problem is I cant figure out how to get there from the desktop. In other OS that I have used on here if I do the shutdown process it brings me to the terminal, but all it does on this OS is actually shuts down.

    #84388
    Profile photo of Floob
    Floob
    Moderator

    You could open a terminal session in the GUI?

    or try Ctrl-Alt-F1

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar