How do you remove the "Type Ok" Screen – AdvMame 1.4

Home Forums RetroPie Project Everything else related to the RetroPie Project How do you remove the "Type Ok" Screen – AdvMame 1.4

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of rdhanded2 rdhanded2 1 year, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #113256
    Profile photo of tpr70
    tpr70
    Participant

    AdvMame .94 doesn’t put this screen up when I launch a game, but AdvMame 1.4 does. Is there a way to disable this? Thank you.

    #113263
    Profile photo of herbfargus
    herbfargus
    Moderator

    You don’t. Unless you know how to edit the source code and recompile it.

    #113264
    Profile photo of tpr70
    tpr70
    Participant

    So has no one ever recompiled it and posted the file for others to use?

    #113267
    Profile photo of rdhanded2
    rdhanded2
    Participant

    http://forum.arcadecontrols.com/index.php?topic=23448.0

    not sure if you can edit this or not and I am not near my pi to test it.

    #113274
    Profile photo of tpr70
    tpr70
    Participant

    That worked! Thank you! I’ll paste the instructions here so that anyone searching will know:

    Do you have this line in your advmame.rc file

    misc_quiet yes

    And in RetroPie that file is located here: /home/pi/.advance

    • This reply was modified 1 year, 3 months ago by Profile photo of tpr70 tpr70.
    #113380
    Profile photo of rdhanded2
    rdhanded2
    Participant

    nice. Glad I could help.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar