Help with gamecon driver

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of tman140 tman140 2 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50666
    Profile photo of tman140
    tman140
    Participant

    So I installed the gamecon driver, and restarted my pi, but my controller (an original NES wired with the GPIO adapter) is not seen and the jstest commands give me a “command not found” error. What am I doing wrong?

    #50879
    Profile photo of petrockblog
    petrockblog
    Keymaster

    The easiest way to get started with the RetroPie GPIO Adapter is to use SNESDev. You can enable and configure it with the RetroPie Setup Script.
    Do not forget to disable the gamecon driver, because it interferes with SNESDev.

    #52370
    Profile photo of tman140
    tman140
    Participant

    How would I disable the gamecon driver?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar