Help Please No Roms working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #94962
    Profile photo of bastiau
    bastiau
    Participant

    Hi Guys

    My 6 year old son and I just finished building out Porto Pi unfortunately we can only play 2 of the 3 preinstalled games and aren’t able to play any added roms 🙁

    We are running Porta Pi with a Raspberry Pi 2 Model B 1GB and Porta Pi Image v4.5

    All boots up well and we are able to play 2 of the 3 preinstalled games in the ports emulator (Cave Story & Doom), Duke Nukem doesnt want to work for us.

    We followed the “Adding Roms” instructions on retrobuiltgames.com and can see the actuall roms when booting back into ES under the respective Emulators however not one single one actually starts. The main error that we are getting is the following:

    /opt/retropie/emulators/uae4rpi ~
    rm: cannot remove ‘df0.adf’ : No such file or directory
    In: failed to create symbolic link ‘df0.adf’ : Permission denied
    ~n: failed to create symbolic link ‘df0.adf’ : Permission denied5 Segmentation faul

    Games in the N64 Emu just show up a blue screen for a second then return back into ES without starting

    When trying roms in the Atari 800 Emu I get the following error:
    “Atari800/OS Emulation Halted
    Copyright (c) 1997 David J. Firth
    (c) 1998-2013 Atari800 Development Team

    http:atari800.atari.org/

    Sorry this program needs a real Atari/OS
    Visit the Web pages to find more”

    Please Please someone help us…
    Your help in this matter would be greatly appreciated. My 6 year old son will thank you

    #94982
    Profile photo of herbfargus
    herbfargus
    Moderator

    I can’t speak to sources other than the official retropie SD image as I am unaware of the modifications others have made that might be causing your problems. But the wiki is a useful resource in outlining which files are needed for each emulator (such as the bios files for atari800)

    https://github.com/retropie/RetroPie-Setup/wiki

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar