Help: Button combination ending emulation for no reason

Home Forums RetroPie Project Everything else related to the RetroPie Project Help: Button combination ending emulation for no reason

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of k1ttenface k1ttenface 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88731
    Profile photo of k1ttenface
    k1ttenface
    Participant

    I’ve just set up the new version of retropie on my raspberry pi 2 and configured a ps4 controller for it.

    Even though i didn’t set a button to end emulation (it’s just set as the escape key on the keyboard) if I press the square and triangle buttons together it ends the emulation. I’ve tested on PSX, N64, SNES, MD and Sega CD and all of them do it.

    Anyone know what is causing this and how i can disable it?

    #88760
    Profile photo of gizmo98
    gizmo98
    Participant

    I assume you have registered your PS4 controller? Please post your autoconfig. Open /opt/retropie/emulators/retroarch/configs and post the appropriate PS4 file.

    #89485
    Profile photo of k1ttenface
    k1ttenface
    Participant

    Hi, sorry for the late reply. I worked out how to disable hotkeys and that fixed it.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar