having trouble downloading retropie os

Home Forums RetroPie Project New to RetroPie? Start Here! having trouble downloading retropie os

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of gery gery 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #108000
    Profile photo of gery
    gery
    Participant

    downloaded 3.1, uncompressed it, formatted sd, but when I go to copy it says it is corrupted. What am I doing wrong?

    #108009
    Profile photo of herbfargus
    herbfargus
    Moderator

    Possible you have a corrupt sd card, possible your uncompression software isn’t very good (I use 7zip) , possible network issues.

    Possible you’re flashing the sd incorrectly. Could be a myriad of things. Could you give more info on each step and what software you used?

    Did you follow the documentation?

    https://github.com/RetroPie/RetroPie-Setup/wiki/First-Installation

    #108015
    Profile photo of gery
    gery
    Participant

    well, no idea what I did differently, except have dinner before trying again… but it worked 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar