Have to disconnect / reconnect USB controller after starting emulator.

Home Forums RetroPie Project Controller Configuration in RetroPie Have to disconnect / reconnect USB controller after starting emulator.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of kealist kealist 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #112924
    Profile photo of sirjamesp
    sirjamesp
    Participant

    I have an odd glitch, and have no idea how to fix it…

    I’ve (finally) got a N64 controller working via a Mayflash USB adaptor. But – it works fine in Emulation Station, then is unresponsive when launching a game. However, it can be brought back to life by physically disconnecting & reconnecting it to it’s USB port after a game is started.

    This seems to happen for all emulators.

    Any ideas why this might be happening? It’s most annoying having to do the unplug / plug routine after launching every game.

    #113531
    Profile photo of kealist
    kealist
    Participant

    I have to unplug / plug in my ps2 dualshock controller adapter in order to get start-select combo to work, but it works fine otherwise. I haven’t figured out what causes that though it is likely not the same cause

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar