Gpsp GBA overscan hdmi

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of morias morias 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #12549
    Profile photo of capeman

    The gpsp GBA emulator is rendering taller than 1080. Anyone know of the setting that would keep the whole video on the screen? See my photo, top and bottom are being cut off.

    Profile photo of capeman

    Gonna note this problem is exclusive to gpsp. Retroarch doesn’t have this problem.

    Profile photo of dem1980

    i’m using 1080i display which is in 720p mode for emulationstation using /boot/config.txt (hdmi_mode=4, overscan_scale=1).
    In 1080i, emulationstation menu is overscaned but in 720p it is fine.
    I’m running gpsp at default setting “runcommand 4” and i have not overscan.
    I have black borders in gpsp !

    Profile photo of morias

    I added the following to my boot config.txt


    It fixed the overscan issue and also unexpectedly also fixed an issue where the joystick appeared to scroll continuously from top to bottom.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar