GBA Bios

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of RetroMarine RetroMarine 2 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6497
    Profile photo of eggdrum
    eggdrum
    Participant

    Hey all,

    I’ve been perusing the forums to get help on making the GBA emulator work. I’ve downloaded a gba_bios.bin file and placed it into my /home/pi/RetroPie/emulators/gpsp/raspberrypi/ folder using Cyberduck on a Mac. However, my games still won’t load. I’ve also tried a couple different .bin files.

    Any help?

    #6503
    Profile photo of RetroMarine
    RetroMarine
    Participant

    My gba_bios.bin file works fine from the same folder…so maybe it’s you bios file? If you send me your email I’ll send you mine and you can try it.

    Sent from my iPhone using Tapatalk

    #6504
    Profile photo of RetroMarine
    RetroMarine
    Participant

    My gba_bios.bin file works fine from the same folder…so maybe it’s you bios file? If you send me your email I’ll send you mine and you can try it.

    Sent from my iPhone using Tapatalk

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar