Fire button doesnt work (retrolink usb controller)

Home Forums RetroPie Project Controller Configuration in RetroPie Fire button doesnt work (retrolink usb controller)

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of fordfairlane fordfairlane 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #114921
    Profile photo of fordfairlane
    fordfairlane
    Participant

    Hey guys,

    So i managed to install retropie today, loaded some mame roms and set up the Retrolink gamepad.

    Only issue is that even though all my buttons work in navigating emul station, in mame games, the firebutton doesnt work. all directions and second button does. ive configured input many times… no dice

    Any suggestions?

    #115030
    Profile photo of fordfairlane
    fordfairlane
    Participant

    additional info;

    My USBGamepad.cfg found here

    /opt/retropie/configs/all/retroarch-joypad

    looks like this

    input_device = “USB Gamepad ”

    input_driver = “udev”

    input_start_btn = “9”

    input_exit_emulator_btn = “9”

    input_up_axis = “-1”

    input_a_btn = “1”

    input_b_btn = “2”

    input_reset_btn = “2”

    input_down_axis = “+1”

    input_right_axis = “+0”

    input_state_slot_increase_axis = “+0”

    input_select_btn = “8”

    input_enable_hotkey_btn = “8”

    input_left_axis = “-0”

    input_state_slot_decrease_axis = “-0”

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar