fceux NES emulator

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of dishins dishins 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #106505
    Profile photo of dishins
    dishins
    Participant

    Hello there,

    Has anyone had luck with using joypads in NES fceux emulator? (not the libretro one)

    I’m trying to make a setup on a oldie Model B an the NES emulators that comes with Retropie image is just to slow to play, but fceux runs smoothly.

    The thing is, i can’t for the life of me get my ps3 controller to work in this emulator. Already edited fceux.cfg file but still doesn’t work.

    I’m on a fresh Retropie 3.0 install, any ideas?

    • This topic was modified 1 year, 7 months ago by Profile photo of dishins dishins.

    #106508
    Profile photo of buzz
    buzz
    Keymaster

    the default emulator should run at full speed on a model B

    Please try:

    a) overclock to at least “medium”

    b) turn on threaded_video as described in the link below.

    http://blog.petrockblock.com/forums/topic/shaders-make-the-emulation-very-slow-retropie-v3-00-final-rpi2/#post-105839

    #106509
    Profile photo of dishins
    dishins
    Participant

    i tried that but NES is still slow, very strange cause all other systems runs nicely. I tried lr-nestopia and lr-fceumm.

    my pi is overclocked to medium. Model B.

    #106803
    Profile photo of dishins
    dishins
    Participant

    still no go 🙁

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar