Famicom

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Omnija Omnija 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2506
    Profile photo of coreykidway
    coreykidway
    Participant

    Hello,

    Wondering if anyone has gotten Famicom ROMs to work? I modified the ./emmulationstation/es_systems.conf file to look for .fbs files under the NES core. But when I select a Famicom ROM it looks like it is going to load but after a few moments of a blank screen it ends up back at the list of roms.

    I saw some post elsewhere that state RetroArch supports Famicom but the disk sys.rom file is needs to be placed in the system directory. I put that file in $SYTEM but I am thinking it might need to go elsewhere, just not sure where.

    #107079
    Profile photo of turnipeater
    turnipeater
    Participant

    I also have this issue! A long time ago you posted this but did you resolve it? Thanks

    Sent from my iPhone using Tapatalk

    #107182
    Profile photo of Omnija
    Omnija
    Participant

    I’ve gotten it to work with out any issues.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar