F310 Controller works in N64 emulation but nothing else

Home Forums RetroPie Project Controller Configuration in RetroPie F310 Controller works in N64 emulation but nothing else

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of meowingheart meowingheart 1 year, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #112006
    Profile photo of meowingheart

    I’ve got a retropie setup for the kiddos as a present for Yule. The N64 emulation works great and the controller (a Logitech F310) also workings great —- but ONLY in the N64 emulator. NES and SNES don’t work at all, even though I can use the controller to navigate the menu system. I can play the games in SNES and NES emulation with the keyboard, but not the F310.

    I have tried to use the shoulder trick to no avail. I also tried installing the xbox controller drivers, but that made the problem worse.

    Any ideas of what to do next?

    • This topic was modified 1 year, 4 months ago by Profile photo of meowingheart meowingheart.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar