F-Zero don't work with Retropie 3.0

Home Forums RetroPie Project Everything else related to the RetroPie Project F-Zero don't work with Retropie 3.0

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of auswear auswear 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #107246
    Profile photo of blackwyche
    blackwyche
    Participant

    Hi all.

    Some SNES games, included F.Zero don’t work with Retropie 3.0 in my Raspberry 2.
    It worked well with Retropie 2.x, but fails when launched with last release.
    I tried reinstalling snes emulator from binaries as described in previous messages, but don’t work.
    Somebody tried to solve this?
    Thanks in advance.

    #107249
    Profile photo of leefy
    leefy
    Participant

    Have you tried different roms? When you say “don’t work” does it glitch when it’s loaded or not load at all?

    I say this because I had a similar issue when i changed to the new retropie and i think it was rom issue. I had to get another one. But having said that….I had to reinstall retropie completely a couple of times due to me screwing it up so that may be the answer. Do a fresh full reinstall then update all your scripts etc.

    #107251
    Profile photo of ekstreme
    ekstreme
    Participant
    #107253
    Profile photo of blackwyche
    blackwyche
    Participant

    Non working games are loaded, but don’t start. Emulator returns to select game screen.
    I’m using same roms I used in Retropie 2.x.
    I’m using first Retropie 3.0 release.
    I will download Retropie 3.0 again and install it.
    Thanks.

    #107254
    Profile photo of blackwyche
    blackwyche
    Participant

    Updated snes from source, and works for now !!

    Thanks.

    #107311
    Profile photo of auswear
    auswear
    Participant

    Just change emulator to Pocketsnes. It’s Common issue with SuperFX games

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar