Error with Winscp

Home Forums Community General discussion Error with Winscp

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of kitchuk kitchuk 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3735
    Profile photo of mrmitsu4
    mrmitsu4
    Participant

    I am just received a RPi for Christmas. I have already downloaded RetroPie to a SD card and have followed most of the steps via http://supernintendopi.wordpress.com/ I am stuck on the transferring ROMS via Winscp. I keep getting a Network Error: Permission denied message. I have the RPi connected to my wireless router via ethernet cord and have my laptop connect via ethernet cord to the same router. I am not very computer savvy, but is the correct way to connect everything? I have looked for videos that would show me the correct way to connect everything with no luck. Any help would be appreciated. Thanks

    #3749
    Profile photo of kitchuk
    kitchuk
    Participant

    You should be able to log on with username: pi password: raspberry. Make sure you have the correct IP address.

    Sent from my GT-I9300 using Tapatalk

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar