Error loading Zelda LTTP

Home Forums RetroPie Project New to RetroPie? Start Here! Error loading Zelda LTTP

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ace214 ace214 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104199
    Profile photo of ace214
    ace214
    Participant

    Hi,

    I am new to RetroPie and enjoying it so far. My setup is working well, including virtual gamepads, which are quite convenient.

    I am getting a blank screen and a crash when I try to load Zelda: Link to the Past. I have tried multiple ROMs from multiple sources.

    I do see it list the connected controllers, but then it crashes. If I load it from a zip file, the sfc does show up via Samba afterwards. I have also tried loading it uncompressed.

    Here’s my log:

    PPU.RenderSub = 0
    PPU.FullClipping = 1
    Settings.Transparency = 1
    Settings.SpeedhackGameID = 0
    PPU.SFXSpeedupHack = 0
    coldata_update_screen = 1
    /opt/retropie/supplementary/runcommand/runcommand.sh: line 696:  2339 Segmentation fault      /opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/lr-snes9x-next/snes9x_next_libretro.so --config /opt/retropie/configs/snes/retroarch.cfg "/home/pi/RetroPie/roms/snes/Legend of Zelda, The - A Link to the Past (U) [!].smc" --appendconfig /tmp/retroarch.cfg

    Here’s my info:
    Pi Model: 2B
    RetroPie Version Used: 3
    Built From: SD Image
    USB Devices connected: one controller (NYKO AirFlow)
    Controller used:USB udev controller and virtual gamepad

    Thanks for any help!

    • This topic was modified 1 year, 8 months ago by Profile photo of ace214 ace214.

    #104202
    Profile photo of herbfargus
    herbfargus
    Moderator
    #104213
    Profile photo of ace214
    ace214
    Participant

    Thanks for the swift reply. I’ll try updating it tonight.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar