Error code (1) when doing upgrade

Home Forums RetroPie Project Everything else related to the RetroPie Project Error code (1) when doing upgrade

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of tjb5304 tjb5304 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #106147
    Profile photo of tjb5304
    tjb5304
    Participant

    I’m a newb at this raspberry pi and retropie. I have a new raspberry PI2 and loaded the newest retropie last night. from the great help in this area I went in and the in large partition the did the retropie update and then did the upgrade and got and error. The error read some like this “E:subprocess/usr/bin/dpkg return error code (1). After that the system would not reboot.

    #106306
    Profile photo of MRKane
    MRKane
    Participant

    I’ve the feeling that this will be totally unhelpful, but I ran into that when I’d been messing with my overclock settings and the config files. No chance of anything of that nature?

    There's always one.

    #106400
    Profile photo of tjb5304
    tjb5304
    Participant

    No overclock Ijust load and did the update and then the upgrade. I have trie it again ans still get error code 1.I a PI 2 and 64gb SD I did the expand first, then update then upgrade. Do I need the upgrade?

    #106410
    Profile photo of herbfargus
    herbfargus
    Moderator

    When you say you run the update are you typing sudo apt-get install upgrade ? Because if so that’s wrong. It should be sudo apt-get upgrade

    Without details of exactly what you’re doing its hard to know exactly what you’re breaking.

    Also from two seconds on Google…

    http://raspberrypi.stackexchange.com/questions/26841/e-sub-process-usr-bin-dpkg-returned-an-error-code-1

    http://ubuntuforums.org/showthread.php?t=1642173

    #106510
    Profile photo of tjb5304
    tjb5304
    Participant

    Went to the link in your post and it worked great. Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar