Emulstation does not start

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of lomsdalen lomsdalen 3 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #4931
    Profile photo of lomsdalen

    I have installed Raspbian on my Raspberry. I did it “from scratch”. I have a 512-raspberry. When Tasksel shows up I installed SSH, but no GUI. Afterwards I have installed RetroPie using the guide on this page. The installation was done using source, took time, but no errormessages. I have enabled SAMBA, AdvancedMenu and put the memory split to be 256/256. I have uploaded several roms to the provided folder for NES, SNES, N64 and PSX.

    My problem is that after I try to start “emulationstation” the line changes, the cursor stops blinking and “everything stops”. I can leave it on until the next morning without any change.
    I tried turning on the automatic boot, and this just caused the same to happen, just with a completely black screen. There are no errormessages.

    I have tried starting it up with –ignore-gamelist and –gamelist-only.

    What shall I try?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar