EmulationStation wont load ROMs

Home Forums RetroPie Project Everything else related to the RetroPie Project EmulationStation wont load ROMs

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of thefool thefool 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #91374
    Profile photo of michaelaudioaddictz
    michaelaudioaddictz
    Participant

    I got to load the ROMs to play but it spits me to the terminal, displays the below and sends me back the main menu.

    Press ‘x’ or ‘n’ to configure launch options for emulator/port (nesliberto)
    Front-end supports RGB565 – will use that instead of XRGB1555.
    /opt/retropie/supplementary/runcommand/runcommand.sh: line 283: 2505 illegal instruction /opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/neslibretro/fceumm_libretro.so –config /opt/retropie/configs/all/retrorch.cfg –appendconfig /opt/retropie/configs/nes/retroarch.cfg,/tmp/retroarch-rate.cfg /home/pi/RetroPie/roms/nes/Zelda\ II\ -\ The\ Adventure\ of\ Link\ (USA\).nes

    #91425
    Profile photo of Floob
    Floob
    Moderator

    Did you paste that error message or type it?

    This filename isnt right: retrorch.cfg

    Did you use the 2.6.0 image to create this setup?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #92006
    Profile photo of jjslimmy
    jjslimmy
    Participant

    I got the same error message, and it was on version 2.6. Any ideas? (Exact error msg, but retroarch was spelled correctly) Thx

    #92054
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    which emulator / system?

    #92167
    Profile photo of thefool
    thefool
    Participant

    I’m having the same issue on fresh install with NES, SNES, and N64 systems. Running latest retropie dist on RaspPi.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar