Emulationstation on GPIO instead of console

Home Forums RetroPie Project Video Output on RetroPie Emulationstation on GPIO instead of console

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of polsal polsal 1 year, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #112630
    Profile photo of polsal
    polsal
    Participant

    Pi Model: RaspberryPi 2 model B
    RetroPie Version Used: retropie-v3.3.1-rpi2 (Wheezy Standard)
    Built From: SD Image
    USB Devices connected: USB wireless keyboard, X360 wireless reciver
    Controller used: X360 wireless controller
    Error messages received: none

    I have this http://www.waveshare.com/4inch-rpi-lcd-a.htm screen, and I would like to play games on it with RetroPie.

    I started with this tutorial: Running OpenGL-based Games & Emulators on Adafruit PiTFT Displays

    But I don’t have adafruit screen, so I found this: How to Setup an LCD Touchscreen on the Raspberry Pi,

    I don’t have 3,5″ screen, so I used this: How to install Waveshare SpotPear 4 inch LCD in RaspberryPI 2?

    At this point I can see console that shuld be under the emulationstation, but there is no emulationstation. I think ES is running somewhere, because when i press F4 I can see “Emulationstation will restart in 5 seconds, press any key to interrupt” (or something like this). After i hit spacebar (and interrupt ES restart), I see normal console on GPIO screen, I can write commands, everything looks fine. But when I type “es”, emulationstation start to work somewhere else (not on GPIO screen).

    Of course my HDMI screen recognizes signal as 16kHz, so no screen can handle this, and it is not working. I guess maybe emulationstation is displayed by HDMI (which I cant check), and console is diplayed on GPIO. How can I change this?

    • This topic was modified 1 year, 3 months ago by Profile photo of polsal polsal. Reason: BBCode problems

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar