EmulationStation not booting after mk_arcade_joystick_rpi install

Home Forums RetroPie Project New to RetroPie? Start Here! EmulationStation not booting after mk_arcade_joystick_rpi install

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of mikejkelley mikejkelley 1 year, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #97494
    Profile photo of mikejkelley
    mikejkelley
    Participant

    Hi all I’m newb here.

    Using Raspberry Pi 2
    Installed from SD
    v. 2.6.0
    usb device: wifi keyboard
    controller: GPIO

    I’m using this guide for the controller setup:
    https://github.com/digitalLumberjack/mk_arcade_joystick_rpi#loading-the-driver

    EmulationStation was working originally but won’t load after installation of the joystick kernel module. The joystick works. I get the following error:

    /usr/bin/emulationstation: line 17: /opt/retropie/supplementary/emulationstation/emulationstation: No such file or directory

    I’m so close to realizing the dream! Here’s my cabinet build if anyone’s interested:
    http://forum.arcadecontrols.com/index.php/topic,112805.0.html

    Thanks in advance!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar