Emulation Station forgets config file.

Home Forums RetroPie Project Everything else related to the RetroPie Project Emulation Station forgets config file.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of bschimoler bschimoler 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3748
    Profile photo of bschimoler

    Hello! Im just having this one small problem with emulationstation. After finally gettting my xbox controller to work with emulationstation I ran rm /home/pi/.emulationstation/es_input.cfg which worked great afterward I was able to navigate the menus however when I went to run the input configs this didnt work(it refused to save due to script error) and when I returned to the main menu my controller no longer worked. So I rebooted and the same problem controller could no longer work. I redid the code above and it worked again however when ever I reboot or something it completely forgets the controller config. If anyone has a solution to this or the script error problem above please let me know!
    *note I am new to raspberry pi i got it for christmas so please dumb down your response a little*

    Profile photo of petrockblog
    Profile photo of krazedj

    Did you ever get this resolved? I am having the exact same issue with a generic PS3 USB controller, and having no luck resolving it.

    Profile photo of bschimoler

    Yea I just reflashed the image and that worked.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar