Duke3d libvorbis error

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of shredhed shredhed 3 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3066
    Profile photo of shredhed
    shredhed
    Participant

    Hi,
    I’m trying to get Duke3d to run, but it keeps crashing with a libvorbis.so.3 error. I tried deleting everything duke3d(roms, etc) then did an install using the compile option in Retropie-setup. It still crashes back to the gui.

    On a side note i had d/led the all-in-one ultimate raspbian package(has retropie and xbmc) and Duke worked on that no problem.

    I also tried doing a clean install of raspbian, retropie and xbmc. Duke worked ok in that, but then my psx emulator wouldn’t run. ooof..

    Any help would be appreciated.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar