Dosbox permissions issue

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of dudleydes dudleydes 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #96780
    Profile photo of fallersaur
    fallersaur
    Participant

    I just recently went from 2.6 to a fresh 3.0 beta 2 install. I had setup several shell scripts to run games with specific configs for dosbox and they worked great.

    Now it appears there is a permissions issue because they won’t run from within emulationstation correctly (they only load dosbox and do nothing else). They will run if I run them from commandline with the “sudo” command. I tried to give full permissions to the scripts and dosbox but that didn’t do anything. I even applied root-set permissions.

    Any ideas on how to fix this issue?

    #96785
    Profile photo of dudleydes
    dudleydes
    Participant

    There is a problem with folder permissions in RetroPie 3.0 image. To fix, update the retropie-setup script and re-install the dosbox binary.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar