Doom: No Music

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of IIeBoy IIeBoy 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2383
    Profile photo of teeth03
    teeth03
    Participant

    The Doom emulator runs great, but I noticed it does not play any music. Is this something that can be fixed?

    #2469
    Profile photo of petrockblog
    petrockblog
    Keymaster
    #6785
    Profile photo of IIeBoy
    IIeBoy
    Participant

    Thanks for the wiki link. As the tracks are admittedly “freely available” and have been released to the public domain, might it not be easier to include them in the distribution?

    In the meantime, and as I cannot seem to find them (and I’m sure others struggle too), could you kindly link to a zip or provide a precise search term that will bring up a zip of the MP3 files named correctly. I don’t think many people can bear to rename 50 files if the precise zip already exists.

    Thanks a million!

    Thanks!

    IIeBoy

    #24513
    Profile photo of asbesto
    asbesto
    Participant

    Did you found those mp3’s ? I’m in need of them!

    #24694
    Profile photo of IIeBoy
    IIeBoy
    Participant

    I did not. I’ve moved to an easier to use emulator on the Wii. Good luck!

    Thanks!

    IIeBoy

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar