Disconnected Gamepads are still being Detected as js0 and js1

Home Forums RetroPie Project Everything else related to the RetroPie Project Disconnected Gamepads are still being Detected as js0 and js1

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of deaftolight deaftolight 2 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #38440
    Profile photo of deaftolight
    deaftolight
    Participant

    Disconnected joysticks are still showing up as js0 and js1. I think they’re old syncs from sixad, but I can’t figure out how to unsync them. Whenever I try to resync the PS3 controller, the 3rd light lights up. I’ve tried resetting the bluetooth adapter and sixad –restore, it doesn’t seem to do anything. I’ve tried to delete the existing js0 and js1, but they return on reboot. When testing them they don’t respond. Does anyone know how to unsync existing joysticks?

    Also, now the PS3 controller somehow gets autodected as “XboxGamepad” instead of “Sony Entertainment Wireless Controller” in retroarch.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar