Disable or lower sound of Retropie when scrolling through roms

Home Forums RetroPie Project New to RetroPie? Start Here! Disable or lower sound of Retropie when scrolling through roms

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #113565
    Profile photo of rerat8485
    rerat8485
    Participant

    If I do not figure this out, my girlfriend is going to kill me. I installed Retropie and it works perfectly. The issue is when I scroll through NES and SNES roms, it makes a loud clicking noise. If I hold the button down to speed up the scrolling, it turns into a loud buzz. This default sound is terrible and very annoying. I have tried for hours to lower, disable or change the sound with no luck. Anybody have any ideas on what I can do about this? Thank You in advance.

    #113569
    Profile photo of herbfargus
    herbfargus
    Moderator

    Press start and you can disable the sound from that menu in emulationstation.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar