Disable Emulationstation load settings

Home Forums RetroPie Project Everything else related to the RetroPie Project Disable Emulationstation load settings

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of snoogens snoogens 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #121370
    Profile photo of niss3
    niss3
    Participant

    Hey!

    Does anyone know if there is a way to disable the option to change settings when loading a rom in emulationstation? If you have your system set up without a keyboard, and a friend comes over and starts a game and spams buttons on the controller when he loads, he enters the “settings” (Press any key to enter settings). When he is on the settings screen the controller can’t push “[x] Launch” without plugging in a keyboard. So it’s kind of annoying when you just want the RetroPie system to work for anyone who comes over and tries it.

    So, if anyone knows where I can disable the options of entering the setup inbetween loading roms, I would be really grateful! Thank you!

    #121372
    Profile photo of niss3
    niss3
    Participant

    *Facepalm*

    I found it after testing stuff in the retropie options. It’s the first option, “run commmand script options”. I just had to disable the first option and I got just what I wanted.

    Sometimes writing your problem here solves the problem. Haha!

    #121376
    Profile photo of buzz
    buzz
    Keymaster

    you can navigate the menu with a joypad BTW. directions are mapped to the first axis, and button 0 is mapped to select options. Work fine on my Xbox controllers and ibuffalos

    #121414
    Profile photo of snoogens
    snoogens
    Participant

    niss3,
    where did you find this fix? I am new to retropie and I have no idea where to make this change. I am having the same problem.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar