Disable Emulation Commands (Reset/Load State/Save State)

Home Forums RetroPie Project Controller Configuration in RetroPie Disable Emulation Commands (Reset/Load State/Save State)

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of niss3 niss3 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #121373
    Profile photo of niss3
    niss3
    Participant

    Hey!

    Could anyone help me by explaining how I can disable the emulator functions such as select state, save state, load state, reset game and such? I still want the “return to emulation station” function by pressing and holding start + select. But other functions like restarting the game, loading states and so on I wish to disable.

    How can I do that?

    Thanks alot!

    #121394
    Profile photo of buzz
    buzz
    Keymaster

    They can be disabled by editing /opt/retropie/configs/all/retroarch-joypads/YOURJOYPAD.cfg

    see https://github.com/RetroPie/RetroPie-Setup/wiki/RetroArch-Configuration for some more info.

    #121403
    Profile photo of niss3
    niss3
    Participant

    Is there any config-file I can put the lines in that overrides all controllers/joypads?

    Edit-

    I tried putting;
    input_reset_btn = “”
    input_state_slot_increase_axis = “”
    input_state_slot_decrease_axis = “”

    In “retroarch.cfg”. But it’s still active because the lines are in the joypad configurations.

    Do I have to manually edit ALL of them?

    • This reply was modified 1 year, 2 months ago by Profile photo of niss3 niss3.
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar