Deleting Hotkeys in all/retroarch.cfg

Home Forums RetroPie Project Everything else related to the RetroPie Project Deleting Hotkeys in all/retroarch.cfg

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of chdez77076 chdez77076 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #82432
    Profile photo of electromaster64
    electromaster64
    Participant

    I went through the
    sudo nano /opt/retropie/configs/all/retroarch.cfg
    and deleted all of the hotkeys like video record, reset, shader, slow motion, etcetera but when I press those keys they still function like I didn’t delete them in retroarch.cfg. How do I stop this? I need those keys to run my Ultimarc MiniPAC controller setup.

    #88201
    Profile photo of tdawg1982
    tdawg1982
    Participant

    Any updates on this? Did you get it working? I am stuck on this myself..

    #88211
    Profile photo of Floob
    Floob
    Moderator

    Set a value for
    input_enable_hotkey = alt

    then you would have to press alt as well as the hotkey to get it to work

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #88214
    Profile photo of chdez77076
    chdez77076
    Participant

    Instead of deleting the lines put “nul”
    That should disable the ones you don’t want to use.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar