Controller Issues – Loading up wrong one

Home Forums RetroPie Project Everything else related to the RetroPie Project Controller Issues – Loading up wrong one

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of stynik stynik 2 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #83543
    Profile photo of stynik
    stynik
    Participant

    So I have a USB SNES controller. I’ve registered it via the retropie_setup.sh and it worked perfectly well (and still does). I have installed recently the Xbox drivers for a USB Xbox controller I have coming and I have noticed when I load up games it says

    “Joyport #0 (USB game pad) configured” (This is the one I want to use as I have set it up so when I press start and select it exits to ES)

    How ever after a couple of seconds it changes to

    “Joyport #1 (XboxGamepad(userspacedriver)

    How do I make it so that the Xbox pad does not load up unless it is plugged in or as a second controller for a second player (I intend to use my RetroPie for my game development course to aid my teachers in showing new people what games used to be like)

    Thank you so much in advance 🙂 As some extra info I am using RetroPie 2.3

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar