Controller Issues

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of bryansbusiness bryansbusiness 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #90917
    Profile photo of nbk7


    I got two NES30 Bluetooth Controller from 8Bitdo and I’m using Retropie 2.6 on my PI2. There is an option to either set them up as keyboards or as GamePads. Currently I only use the emulators Vice, UAE4ALL and SNES.

    If I connect via keyboard mode the NES30 controllers can be easily adjusted in Vice and both would work fine for c64 emulation. Unfortunately UAE4ALL won’t work with the controllers in this mode and in SNES some letters which are assigned to certain buttons are assigned to some retroarch functions as well (as far as I remember this wasn’t an issue in 2.3). I tried to reconfigure retroarch.cfg but only could fix a few buttons.

    So instead I tried to connect via Gamepad mode:
    Now UAE4ALL (Player1 Mode) and SNES (Both Players) are just working fine, but I can’t configure the controlls on VICE anymore…any ideas? Thanks.

    Profile photo of bryansbusiness

    I can’t even get the second controller to connect or send the same controls to the dashboard. Could you please post your steps to get this far?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar