Commodore 64 (VICE) crashes on exit

Home Forums RetroPie Project Everything else related to the RetroPie Project Commodore 64 (VICE) crashes on exit

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #92137
    Profile photo of herbfargus
    herbfargus
    Moderator

    I am running a Rasberry Pi 2 2.6 with updated binaries.

    My .t64 and .d64 files work fine and I can play my games just fine but when it comes to exiting the emulator it freezes up and I can’t do a thing other than just unplug it. Sometimes it only shows half a screen very much like this: http://blog.petrockblock.com/forums/topic/c64-display-issues/

    I’ve tested it with a bunch of different video settings to see if that was the issue but it didn’t change anything.

    Does anyone have any ideas on how to fix this/ is having similar issues as me?

    #92138
    Profile photo of buzz
    buzz
    Keymaster

    running it with or without dispmanx sdl enabled ? also make sure you have an updated runcommand (sudo ./retropie_packages.sh runcommand install) as there was a bug with it that was a fixed a couple of days ago in regards to setting of sdl env variables.

    • This reply was modified 2 years, 1 month ago by Profile photo of buzz buzz.
    #92234
    Profile photo of herbfargus
    herbfargus
    Moderator

    Hey Buzz thanks, it worked. I ran the runcommand install, updated my setup script and reinstalled from binary and it seemed to have fixed it. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar