Certain keys on keyboard are not working in the emulators

Home Forums RetroPie Project New to RetroPie? Start Here! Certain keys on keyboard are not working in the emulators

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of footwo footwo 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #99655
    Profile photo of footwo

    I’ve installed a fresh image of ver 3.0 beta 3 for Pi2 and setup a generic snes usb pad through retroarch. It works great but I have some strange problems with retroarch when running the emulators as it seems to selectively disable certain keys on the keyboard, despite them being configured properly.

    For example, the function keys, and the ESC key do not work even though they are defined in /opt/retropie/configs/all/retroarch.cfg but the arrow keys, the enter key, and some of the action buttons like the A key work just fine. It’s very confusing.

    I need to be able to access the retroarch menu in-game using the keyboard as emulationstation currently freezes if I open it with the hotkeys on the joypad. I’ve tried the keyboard plugged in on its own after booting a rom and ive tried it in different ports, but the same thing happens each time.

    Anyone else seeing this?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar