Can't get L/R paging

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of niqht niqht 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #121887
    Profile photo of niqht
    niqht
    Participant

    I’ve tried every config and settings menu/file I can find and I can’t page up/down in game lists.

    Have a Pi 2 with 8bitdo SNES30 2.68b in snes9x-next list that is working great otherwise. Even duplicated L/R button ID’s to the top and the analog clicker 3rd set of L/R.

    The only thing of note is the L/R works for going to the top and bottom of the Select/Start menu’s in Emulationstation, but not the game list.

    #122094
    Profile photo of dabone
    dabone
    Participant

    I did a fresh install of 3.6 yesterday on a pi3, same issue.

    I updated the retropie-setup and did a binary update of emulationstation, and that fixed the problem.

    • This reply was modified 12 months ago by Profile photo of dabone dabone.
    #122123
    Profile photo of buzz
    buzz
    Keymaster

    page up / down doesnt work until ES is restarted – known issue – https://github.com/RetroPie/EmulationStation/issues/2

    #122175
    Profile photo of niqht
    niqht
    Participant

    been restarted dozens of times.

    will try the update

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar