Can't get Gngeo to work at all

Home Forums RetroPie Project Everything else related to the RetroPie Project Can't get Gngeo to work at all

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of whiskypete whiskypete 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1437
    Profile photo of whiskypete
    whiskypete
    Participant

    Even with roms that will work in the mame emulator, I cannot get them to work with gngeo. I have the bios, I’ve run the roms through a tool to build them compatible to mame .106. I’m out of ideas. I have been able to get Metal Slug 2 to work in the mame emulator included with RetroPie, but haven’t been able to get that or anything else at all to work with Gngeo. Please help. Thank you!

    #1438
    Profile photo of whiskypete
    whiskypete
    Participant

    Also, before anyone points out, I know non-neogeo mame roms will not work in gngeo. I was just trying to show that I’ve gotten neogeo games to work in the mame emulator, but the same games will not run in gngeo.

    #1440
    Profile photo of romman
    romman
    Participant

    did you get the mame roms to work before you compiled gngeo or did you have them both compiled at the same time?

    i ran into a similar issue when i compiled gngeo after i compiled mame, i had to transfer the bios and the roms from mame to gngeo folder and load the bios then the game for it to run.

    #1459
    Profile photo of whiskypete
    whiskypete
    Participant

    Actually, I used a binaries-based installation. You said you had to transfer the bios and the roms from mame to gngeo? I have duplicate copies in each directory.  Did you load the bios by trying to run it as a game, then launch a different game in gngeo?

    Thanks for the help. I really appreciate it. I’m trying to get everything ready for a full arcade cabinet build. I’m just about to start construction, actually. If anyone else has any insight into this problem, I could really use it!

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar