Can't Access RGUI / GB colorization

Home Forums RetroPie Project New to RetroPie? Start Here! Can't Access RGUI / GB colorization

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of raspi raspi 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102793
    Profile photo of raspi
    raspi
    Participant

    Hello everyone 🙂

    I have a little issue with RGUI since I can’t access it :/

    I tried to press F1 while being “ingame” (Gameboy) but it didn’t work.

    I sticked to this wiki entry: https://github.com/RetroPie/RetroPie-Setup/wiki/Game-Boy

    “How to Colourise Game Boy games”.

    I have no idea which my hotkey is, so I tried ctrl etc. but it didn’t work either.

    This is my retroarch.cfg:
    http://pastebin.com/CSMHnecw

    I need to add that i dug a little bit arround in ssh and found this file:
    “\home\pi\RetroPie-Setup\supplementary\retroarch-core-options.cfg”
    so i edited the gb_colorization line as follows : gb_colorization = “enabled”

    This is my retroarch-core-options.cfg:
    http://pastebin.com/B3kvSeXe

    It didn’t help so I have no Idea what to do.

    #102794
    Profile photo of Floob
    Floob
    Moderator

    Are you running a particular version of RetroPie?

    Can you post details requested here? Thanks
    http://blog.petrockblock.com/forums/topic/suggestion-to-get-support-with-your-problems/

    My guesses to the fix are, hold Select on your joypad and then press F1 on the keyboard (or whatever your x button on the joypad is)

    Create a file (if it doesnt already exist) here
    /opt/retropie/configs/all/retroarch-core-options.cfg

    and put this line in it
    gb_colorization = “enabled”

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #102799
    Profile photo of raspi
    raspi
    Participant

    Thank you 🙂

    It worked, when I used select +F1, and I was able to setup colorization, which was disabled, even though I switched it to enabled in
    “/opt/retropie/configs/all/retroarch-core-options.cfg”.

    But now it works, thanks buddy 😉

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar